Exact matches only
タイトルを検索
本文を検索
製品をさがす
Search in pages
ブランド名
コンテンツ
ソリューション提案
サポート情報

Spectrasonicsライブラリフォルダ(SAGE/STEAM)の移動方法

2017.08.21

ここでは、Spectrasonics製品のライブラリフォルダを、外付けハードディスク/SSDなど別の場所に移動する方法をご案内します。既存のコンピューター環境また新しいコンピューター環境へのインストール時にも、同様の設定で外付けハードディスク/SSDからライブラリを読み込ませることが可能です。

 

*ご注意ください:

  • 移動先のフォルダ/ディスク名は半角英数字に設定してください。全角文字や日本語を使用すると正常に動作しない場合があります。
  • HDDの代わりにSSDをご利用いただくことで、よりプリセットの読み込み速度を向上させることができます。

 

Mac OS Xでのフォルダ移動方法

ライブラリ・フォルダの確認

Mac OS X環境では、ライブラリフォルダは下記にインストールされています。作業開始前にSAGEまたはSTEAMフォルダの場所をご確認ください。

 

*新規コンピューター環境での設定時、Application Support以下にSpectrasonicsフォルダが存在しない場合は、Spectrasonicsの名称で新規フォルダを作成してください。

 

 

Stylus RMX (SAGE)

  • Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/SAGE/


Trilian、Omnisphere、Kescape (STEAM)

  • Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/STEAM/

または

  • Macintosh HD/ライブラリ/Application Support/Spectrasonics/STEAM/

 

*OS 10.7以降では、上記ライブラリフォルダが不可視となっています。Optionキーを押しながらFinderの"移動"メニューをクリックし、表示されるメニューからライブラリを選択してフォルダにアクセスしてください。

 

ライブラリ・フォルダの移動

上記で確認した「SAGE」または「STEAM」フォルダを外部ディスク等、任意の場所にドラッグ・コピーします。 コピー完了後、コピー元の「SAGE」または「STEAM」を削除します。

 

*この手順は新たに製品をインストールするコンピューターではご不要です。次のエイリアス作成の手順にお進みください。

 

20170821_spectrasonics_mac_steam01

 

エイリアスを作成する

外部ディスクにコピーした「SAGE」または「STEAM」フォルダを選択して、Finderのファイルメニュー「エイリアスを作る」(コマンド+L)を実行します。

20170821_spectrasonics_mac_steam02

エイリアスのコピー、名称を変更する

作成したエイリアスを、下記フォルダにドラッグコピーします。新規OS環境など、Application Support内に「Spectrasonics」フォルダが存在しない場合は新規にフォルダを作成し、フォルダ名をSpectrasonicsに変更の上、このフォルダへエイリアスをコピーしてください。

 

エイリアスのコピー先フォルダ

  • Macintosh HD/ユーザ/(ホームフォルダ)/ライブラリ/Application Support/Spectrasonics/

 

20170821_spectrasonics_mac_steam03

 

コピーしたエイリアスの名称、「...のエイリアス」という部分を選んで削除し、エイリアス名を「SAGE」、「STEAM」に変更します。ファイル名を変更する際、SAGE、STEAMの前後に半角スペースが残らないようご注意ください。

20170821_spectrasonics_mac_steam04


以上で設定は完了です。プラグインを起動してライブラリの読み込みをご確認ください。

 


 

Windowsでのフォルダ移動方法

ライブラリ・フォルダの確認

Windows環境では、ご利用の製品やバージョンによりライブラリフォルダのインストール先が異なる場合があります。 作業開始前にSAGEまたはSTEAMフォルダの場所をご確認ください。

 

*新規コンピューター環境での設定時、ProgramData以下にSpectrasonicsフォルダが存在しない場合は、Spectrasonicsの名称で新規フォルダを作成してください。

 

Stylus RMX

  • C: Program Files¥Spectrasonics¥SAGE

 

Trilian、Omnisphere、Keyscape

  • C: ProgramData¥Spectrasonics¥STEAM

 

ProgramDataが表示されない場合:

 

Windows 7 -Explorerウィンドウメニューの「整理」>「フォルダと検索のオプション」を開き、”表示”タブをクリックします。詳細設定項目の“隠しファイル、隠しフォルダ〜を表示する”にチェックを入れると該当のフォルダが表示されます。

 

Windows 8-10:Explorer画面上部メニューの表示>隠しファイルにチェックを入れることでProgramDataフォルダが表示されます。

 

ライブラリ・フォルダの移動

上記「SAGE」、「STEAM」フォルダを、外部ディスクなど任意の場所にドラッグ・コピーします。 コピー完了後、コピー元の「SAGE」または「STEAM」をゴミ箱に削除してください。 

 

*この手順は新たに製品をインストールするコンピューターではご不要です。次のエイリアス作成の手順にお進みください。

 

20170821_spectrasonics_win_steam01

 

ショートカットを作成する

コピーされた「SAGE」、「STEAM」フォルダを右クリックし、「ショートカットの作成」を実行します。

 

20170821_spectrasonics_win_steam02

 

ショートカットをコピー、名称を変更する

下記フォルダに、上記「SAGE」、「STEAM」フォルダのショートカットをドラッグコピーします。新規OS環境など、下記フォルダ内に「Spectrasonics」フォルダが存在しない場合は新規にフォルダを作成し、フォルダ名をSpectrasonicsに変更の上、このフォルダへショートカットをコピーしてください。

ショートカットファイルのコピー先フォルダ

  • C: ProgramData¥Spectrasonics¥

 

20170821_spectrasonics_win_steam03

 

ショートカット名の「へのショートカット」という部分を選んで削除し、名称を「SAGE」、「STEAM」に変更します。ファイル名を変更する際、SAGE、STEAMの前後に半角スペースが残らないようご注意ください。

 

20170821_spectraspmocs_steam04

以上で設定は完了です。プラグインを起動してライブラリの読み込みをご確認ください。

> Spectrasonicsに関するサポート情報一覧に戻る

TOPへ
Exact matches only
タイトルを検索
本文を検索
製品をさがす
Search in pages
ブランド名
コンテンツ
ソリューション提案
サポート情報