• TOP
  • サポート情報
  • Waves
  • Wavesプラグインを追加インストールしたところ、以前のプラグインが使えなくなった

Wavesプラグインを追加インストールしたところ、以前のプラグインが使えなくなった

2017.05.22

新しくご購入いただいたWavesプラグインを追加インストールした際、以前よりお使いのプラグインが認識できなくなるケースがあります。

Wavesプラグインの仕様としまして、既にインストールされているプラグインバージョンと、新規インストールするバージョンに相違がある場合、過去のバージョンは一度全てアンインストールされる形となります。

新規追加でプラグインをインストールされる場合には、Install画面上にてお持ちのプラグイン全てを選択し、インストールを行ってください。

20170521_waves_v9_previous_version_uninstall

※新規追加のプラグイン以外も、お持ちのプラグインは全て選択の上インストールをお進めください。

> Wavesに関するサポート情報一覧に戻る

TOPへ